Back to overview
Degraded

Chat Intermittent Failures

Mar 19 at 01:38pm HDT
Affected services
Web Application

Resolved
Mar 19 at 02:36pm HDT

OpenAI API fixes have been implemented and are being deployed and monitored. Testing from our side is showing the errors have been resolved.

See OpenAI Status for more information.

Created
Mar 19 at 01:38pm HDT

OpenAI, a provider utilized in our chat feature, "Ask Monty", is currently experiencing outages with several APIs, impacting that service. See https://status.openai.com/ for more information.

Note, this does not impact other features of Monterey AI, such as data ingestion and processing.