Back to overview
Degraded
Data Ingestion Delayed
Jul 16 at 09:20am HDT
Affected services
Web Application
Resolved
Jul 16 at 09:49am HDT
Underlying components have been restored and regular data ingestion timelines are now achieved.
Affected services
Created
Jul 16 at 09:20am HDT
An underlying infrastructure component is in a degraded state and causing new data reaching Monterey AI to be delayed in being processed.
Existing data already in the system is available and usable as it is normally.
Affected services